Sign in to follow this  
RamboMcCoolio

Problems connecting :-(

3 posts in this topic

Hi Hi,

 

 I appear to be struggling to connect to the server, I've been trying for the last 3ish hours and i keep getting the time out after everything has loaded (once WorldsEnd loads) I've rebooted/verified cache and game files and all those lovely time consuming things, but i have a feeling it might simply be down to the volcano update that happened yesterday.

 

If one of you lovely admins read this could you please give the server a reboot and an update (there are a couple of official updates to catch up on as well ) 

 

:-)

 

Thanking you.

 

p.s

if others can actually log in and this is just my end could some please let me know, im assuming its not though as the server count has been 0 whilst i've been trying :) 

Share this post


Link to post
Share on other sites

I am updating the server now.

 

Hopefully this fixes your connection issue. I apologize for the long wait. There are only a handful of us taking care of the ARK server at the moment and I believe all of us are usually busy with work until later in the evenings.

 

I will post back here once the update has finished.

Share this post


Link to post
Share on other sites

Everything should be good to go now.

 

Sorry again for the delay in getting the server updated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this